summaryrefslogtreecommitdiff
path: root/.travis.yml
diff options
context:
space:
mode:
Diffstat (limited to '.travis.yml')
-rw-r--r--.travis.yml8
1 files changed, 7 insertions, 1 deletions
diff --git a/.travis.yml b/.travis.yml
index ef41904..fe3c745 100644
--- a/.travis.yml
+++ b/.travis.yml
@@ -6,7 +6,13 @@ python:
- 3.3
- 3.4
- pypy
- - 3.3
+matrix:
+ allow_failures:
+ - python: 3.2
+ - python: 3.3
+ - python: 3.4
+services:
+ - memcached
install: python setup.py install
before_script: pip install nose
script: nosetests