summaryrefslogtreecommitdiff
path: root/.travis.yml
diff options
context:
space:
mode:
Diffstat (limited to '.travis.yml')
-rw-r--r--.travis.yml3
1 files changed, 3 insertions, 0 deletions
diff --git a/.travis.yml b/.travis.yml
index 3a3a3f2..64854a6 100644
--- a/.travis.yml
+++ b/.travis.yml
@@ -2,6 +2,9 @@ language: python
python:
- 2.6
- 2.7
+ - 3.2
+ - 3.3
+ - 3.4
- pypy
install: python setup.py install
before_script: pip install nose