summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 891a283..c1dd198 100644
--- a/setup.py
+++ b/setup.py
@@ -1,10 +1,11 @@
#!/usr/bin/env python
+from setuptools.depends import get_module_constant
from setuptools import setup # noqa
setup(name="python-memcached",
- version="1.58",
+ version=get_module_constant('memcache', '__version__'),
description="Pure python memcached client",
long_description=open("README.md").read(),
author="Evan Martin",