summaryrefslogtreecommitdiff
path: root/tests/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile')
-rw-r--r--tests/Makefile7
1 files changed, 7 insertions, 0 deletions
diff --git a/tests/Makefile b/tests/Makefile
new file mode 100644
index 0000000..a844aa4
--- /dev/null
+++ b/tests/Makefile
@@ -0,0 +1,7 @@
+TESTS = $(wildcard test_*.py)
+
+test:
+ @- $(foreach TEST,$(TESTS), \
+ echo === Running test: $(TEST); \
+ python $(TEST); \
+ )