summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDB Tsai <dbtsai@dbtsai.com>2016-02-01 08:36:57 -0800
committerDB Tsai <dbtsai@dbtsai.com>2016-02-01 08:36:57 -0800
commit21e02995395865c93fa35cb345ea3b1baeae156e (patch)
tree3ba6f26f5606e4770472abc74adabb8683dbd713
parent8f1a05c43ab94a2e942715582c9b6197a54254ac (diff)
parent16484639d97c1c7348f5fd7a513d2ec7607de439 (diff)
downloadpython-mimeparse-21e02995395865c93fa35cb345ea3b1baeae156e.tar.gz
Merge pull request #11 from scop/version
Fix mimeparse.__version__, use it in setup.py
-rw-r--r--mimeparse.py2
-rwxr-xr-xsetup.py2
2 files changed, 2 insertions, 2 deletions
diff --git a/mimeparse.py b/mimeparse.py
index 1e06cc1..8a486a9 100644
--- a/mimeparse.py
+++ b/mimeparse.py
@@ -19,7 +19,7 @@ Contents:
"""
from functools import reduce
-__version__ = '0.1.4.1'
+__version__ = '1.5'
__author__ = 'Joe Gregorio'
__email__ = 'joe@bitworking.org'
__license__ = 'MIT License'
diff --git a/setup.py b/setup.py
index 338bc00..2e8b9a0 100755
--- a/setup.py
+++ b/setup.py
@@ -13,7 +13,7 @@ def read(fname):
setup(
name="python-mimeparse",
py_modules=["mimeparse"],
- version=1.5,
+ version=mimeparse.__version__,
description=("A module provides basic functions for parsing mime-type "
"names and matching them against a list of media-ranges."),
author="DB Tsai",