summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorVal Neekman <val@neekware.com>2014-08-16 22:18:29 -0400
committerVal Neekman <val@neekware.com>2014-08-16 22:18:29 -0400
commit8913ad5da40297553d95e10e819b3c841b831a18 (patch)
tree00a7439f4c49a12c614c4ed68db365c448f0d61c
parentb86d17c3607aad237ace02710a6cae924c324116 (diff)
downloadpython-slugify-8913ad5da40297553d95e10e819b3c841b831a18.tar.gz
enable console entry point0.0.9
-rw-r--r--CHANGELOG.md6
-rwxr-xr-xsetup.py2
-rw-r--r--slugify/__init__.py2
3 files changed, 8 insertions, 2 deletions
diff --git a/CHANGELOG.md b/CHANGELOG.md
index f28bbb4..d4800d8 100644
--- a/CHANGELOG.md
+++ b/CHANGELOG.md
@@ -1,3 +1,9 @@
+## 0.0.9
+
+Enhancement:
+
+ - Enable console_scripts
+
## 0.0.8
diff --git a/setup.py b/setup.py
index b0c0c1a..7d62750 100755
--- a/setup.py
+++ b/setup.py
@@ -80,5 +80,5 @@ setup(
install_requires=install_requires,
classifiers=classifiers,
use_2to3=True,
- entry_points={'console_scripts': ['slugify=slugify:main']},
+ entry_points={'console_scripts': ['slugify=slugify.slugify:main']},
)
diff --git a/slugify/__init__.py b/slugify/__init__.py
index 16dde8d..097b6aa 100644
--- a/slugify/__init__.py
+++ b/slugify/__init__.py
@@ -1,5 +1,5 @@
# -*- coding: utf-8 -*-
-__version__ = '0.0.8'
+__version__ = '0.0.9'
from slugify import *