summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rwxr-xr-xsetup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 8fdb214..c3c4b3b 100755
--- a/setup.py
+++ b/setup.py
@@ -80,5 +80,6 @@ setup(
'Programming Language :: Python :: 3.8',
'Programming Language :: Python :: 3.9',
'Programming Language :: Python :: 3.10',
- ]
+ ],
+ entry_points={'console_scripts': ['slugify=slugify.__main__:main']},
)