summaryrefslogtreecommitdiff
path: root/README.md
diff options
context:
space:
mode:
authorDavid Strauss <david@davidstrauss.net>2012-06-25 23:07:03 -0700
committerDavid Strauss <david@davidstrauss.net>2012-06-25 23:07:03 -0700
commitb03b0ab4dbee64ff2130f93e5bf303de942015e8 (patch)
tree5f1418caa9b65e1b99cddad5a41b508243b82487 /README.md
parentcb38f73edecc9b80fc89dde03766a546d5e25629 (diff)
downloadpython-systemd-b03b0ab4dbee64ff2130f93e5bf303de942015e8.tar.gz
Add test build instructions.
Diffstat (limited to 'README.md')
-rw-r--r--README.md15
1 files changed, 12 insertions, 3 deletions
diff --git a/README.md b/README.md
index 125021f..ddb4c6b 100644
--- a/README.md
+++ b/README.md
@@ -6,7 +6,16 @@ Python module for native access to systemd's journald facilities
Installation
============
-On Fedora 17:
+On Fedora 17+:
-sudo yum install git python-pip gcc python-devel systemd-devel
-pip-python git+http://github.com/davidstrauss/journald-python.git#egg=journald
+ sudo yum install git python-pip gcc python-devel systemd-devel
+ pip-python git+http://github.com/davidstrauss/journald-python.git#egg=journald
+
+Test Builds
+===========
+
+ python setup.py build
+ cd builds/lib.*
+ python
+ >>> import journald
+ >>> journald.send("Test")