summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 05a0504..62d36fc 100644
--- a/Makefile
+++ b/Makefile
@@ -36,7 +36,7 @@ sphinx-%: build
@echo Output has been generated in build/docs
check: build
- $(PYTHON) -m py.test $(builddir) docs $(TESTFLAGS)
+ (cd $(builddir) && $(PYTHON) -m py.test . ../../docs $(TESTFLAGS))
TAGS: $(shell git ls-files systemd/*.[ch])
$(ETAGS) $+