summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile6
1 files changed, 5 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index beb4067..8c3b902 100644
--- a/Makefile
+++ b/Makefile
@@ -1,6 +1,7 @@
PYTHON = python
SED = sed
SPHINX_BUILD = sphinx-build
+ETAGS = etags
INCLUDE_DIR = /usr/include/
VERSION := $(shell $(PYTHON) setup.py --version)
@@ -33,4 +34,7 @@ sphinx-%: build
PYTHONPATH=$(builddir) $(SPHINX_BUILD) -b $* $(SPHINXOPTS) docs build/docs
@echo Output has been generated in build/docs
-.PHONY: build install dist clean distclean
+TAGS: $(shell git ls-files systemd/*.[ch])
+ $(ETAGS) $+
+
+.PHONY: build install dist clean distclean TAGS