diff options
Diffstat (limited to 'setup.py')
-rw-r--r-- | setup.py | 5 |
1 files changed, 4 insertions, 1 deletions
@@ -1,9 +1,12 @@ from distutils.core import setup, Extension journald = Extension('journald', - sources = ['journald.c']) + libraries = ['systemd-journal'], + sources = ['journald.c']) setup (name = 'journald', version = '0.1', description = 'Native interface to the journald facilities of systemd', + author_email = 'david@davidstrauss.net', + url = 'https://github.com/davidstrauss/journald-python', ext_modules = [journald]) |