summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorGordon Sim <gsim@apache.org>2011-03-14 15:08:13 +0000
committerGordon Sim <gsim@apache.org>2011-03-14 15:08:13 +0000
commit83490261409099f904dc3f06d62d99a8717f2212 (patch)
tree7cc59b410e6e9bcbe80adb50154f8633974ae163
parent8dbb78bd3089d73adca27fc767d4d0370672e60e (diff)
downloadqpid-python-83490261409099f904dc3f06d62d99a8717f2212.tar.gz
QPID-3137: Merged r1080679 from trunk
git-svn-id: https://svn.apache.org/repos/asf/qpid/branches/0.10@1081413 13f79535-47bb-0310-9956-ffa450edef68
-rw-r--r--qpid/cpp/examples/old_api/Makefile.am2
-rw-r--r--qpid/cpp/examples/old_api/direct/Makefile.am2
-rw-r--r--qpid/cpp/examples/old_api/failover/Makefile.am2
-rw-r--r--qpid/cpp/examples/old_api/fanout/Makefile.am2
-rw-r--r--qpid/cpp/examples/old_api/pub-sub/Makefile.am2
-rw-r--r--qpid/cpp/examples/old_api/request-response/Makefile.am2
-rw-r--r--qpid/cpp/examples/old_api/tradedemo/Makefile.am2
-rw-r--r--qpid/cpp/examples/old_api/xml-exchange/Makefile.am2
8 files changed, 9 insertions, 7 deletions
diff --git a/qpid/cpp/examples/old_api/Makefile.am b/qpid/cpp/examples/old_api/Makefile.am
index 75881ea202..466eee22e1 100644
--- a/qpid/cpp/examples/old_api/Makefile.am
+++ b/qpid/cpp/examples/old_api/Makefile.am
@@ -34,6 +34,8 @@ $(MAKEDIST): Makefile
echo ' for d in $(SUBDIRS) ; do $$(MAKE) -C $$$$d $$@ ; done' ; \
) > $(MAKEDIST)
+examplesdir=$(pkgdatadir)/examples/old_api
+dist_examples_DATA = $(MAKEDIST)
EXTRA_DIST = README.verify verify verify_all
# For older versions of automake
diff --git a/qpid/cpp/examples/old_api/direct/Makefile.am b/qpid/cpp/examples/old_api/direct/Makefile.am
index b07db2cfd6..24f783fcc7 100644
--- a/qpid/cpp/examples/old_api/direct/Makefile.am
+++ b/qpid/cpp/examples/old_api/direct/Makefile.am
@@ -16,7 +16,7 @@
# specific language governing permissions and limitations
# under the License.
#
-examplesdir=$(pkgdatadir)/examples/direct
+examplesdir=$(pkgdatadir)/examples/old_api/direct
MAKELDFLAGS=$(CLIENTFLAGS)
include $(top_srcdir)/examples/makedist.mk
diff --git a/qpid/cpp/examples/old_api/failover/Makefile.am b/qpid/cpp/examples/old_api/failover/Makefile.am
index 48846fdf79..8b1da80f2c 100644
--- a/qpid/cpp/examples/old_api/failover/Makefile.am
+++ b/qpid/cpp/examples/old_api/failover/Makefile.am
@@ -16,7 +16,7 @@
# specific language governing permissions and limitations
# under the License.
#
-examplesdir=$(pkgdatadir)/examples/failover
+examplesdir=$(pkgdatadir)/examples/old_api/failover
MAKELDFLAGS=$(CLIENTFLAGS)
include $(top_srcdir)/examples/makedist.mk
diff --git a/qpid/cpp/examples/old_api/fanout/Makefile.am b/qpid/cpp/examples/old_api/fanout/Makefile.am
index 6e2e821eae..3ab43b0279 100644
--- a/qpid/cpp/examples/old_api/fanout/Makefile.am
+++ b/qpid/cpp/examples/old_api/fanout/Makefile.am
@@ -16,7 +16,7 @@
# specific language governing permissions and limitations
# under the License.
#
-examplesdir=$(pkgdatadir)/examples/fanout
+examplesdir=$(pkgdatadir)/examples/old_api/fanout
MAKELDFLAGS=$(CLIENTFLAGS)
include $(top_srcdir)/examples/makedist.mk
diff --git a/qpid/cpp/examples/old_api/pub-sub/Makefile.am b/qpid/cpp/examples/old_api/pub-sub/Makefile.am
index 62658ebe94..8f42ee0211 100644
--- a/qpid/cpp/examples/old_api/pub-sub/Makefile.am
+++ b/qpid/cpp/examples/old_api/pub-sub/Makefile.am
@@ -16,7 +16,7 @@
# specific language governing permissions and limitations
# under the License.
#
-examplesdir=$(pkgdatadir)/examples/pub-sub
+examplesdir=$(pkgdatadir)/examples/old_api/pub-sub
MAKELDFLAGS=$(CLIENTFLAGS)
include $(top_srcdir)/examples/makedist.mk
diff --git a/qpid/cpp/examples/old_api/request-response/Makefile.am b/qpid/cpp/examples/old_api/request-response/Makefile.am
index 48b3d989f0..f48762da51 100644
--- a/qpid/cpp/examples/old_api/request-response/Makefile.am
+++ b/qpid/cpp/examples/old_api/request-response/Makefile.am
@@ -16,7 +16,7 @@
# specific language governing permissions and limitations
# under the License.
#
-examplesdir=$(pkgdatadir)/examples/request-response
+examplesdir=$(pkgdatadir)/examples/old_api/request-response
MAKELDFLAGS=$(CLIENTFLAGS)
include $(top_srcdir)/examples/makedist.mk
diff --git a/qpid/cpp/examples/old_api/tradedemo/Makefile.am b/qpid/cpp/examples/old_api/tradedemo/Makefile.am
index f4d8686d05..445b15b367 100644
--- a/qpid/cpp/examples/old_api/tradedemo/Makefile.am
+++ b/qpid/cpp/examples/old_api/tradedemo/Makefile.am
@@ -16,7 +16,7 @@
# specific language governing permissions and limitations
# under the License.
#
-examplesdir=$(pkgdatadir)/examples/tradedemo
+examplesdir=$(pkgdatadir)/examples/old_api/tradedemo
MAKELDFLAGS=$(CLIENTFLAGS)
include $(top_srcdir)/examples/makedist.mk
diff --git a/qpid/cpp/examples/old_api/xml-exchange/Makefile.am b/qpid/cpp/examples/old_api/xml-exchange/Makefile.am
index 9001e3fa61..3e1082cdb2 100644
--- a/qpid/cpp/examples/old_api/xml-exchange/Makefile.am
+++ b/qpid/cpp/examples/old_api/xml-exchange/Makefile.am
@@ -16,7 +16,7 @@
# specific language governing permissions and limitations
# under the License.
#
-examplesdir=$(pkgdatadir)/examples/xml-exchange
+examplesdir=$(pkgdatadir)/examples/old_api/xml-exchange
MAKELDFLAGS=$(CLIENTFLAGS)
include $(top_srcdir)/examples/makedist.mk