summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorKim van der Riet <kpvdr@apache.org>2009-02-03 20:56:33 +0000
committerKim van der Riet <kpvdr@apache.org>2009-02-03 20:56:33 +0000
commit788154168e3e243953c397b06ca3f4b25e4330da (patch)
tree607d02729ca63515519b8cebc84b6b9fc4e241f6
parent3d9965d421aa906be764a9a809ca36ac1f23f12f (diff)
downloadqpid-python-788154168e3e243953c397b06ca3f4b25e4330da.tar.gz
Reversed change to error message on missing cluster packages.
git-svn-id: https://svn.apache.org/repos/asf/qpid/trunk@740437 13f79535-47bb-0310-9956-ffa450edef68
-rw-r--r--qpid/cpp/configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/qpid/cpp/configure.ac b/qpid/cpp/configure.ac
index 009ff9d4f0..4fe143bedf 100644
--- a/qpid/cpp/configure.ac
+++ b/qpid/cpp/configure.ac
@@ -172,8 +172,8 @@ AC_ARG_WITH([cpg],
[AS_HELP_STRING([--with-cpg], [Build with CPG support for clustering.])],
[case "${withval}" in
yes) # yes - require dependencies
- test x$have_libcpg = xyes || AC_MSG_ERROR([libcpg not found, install openais-devel and corosync-devel])
- test x$have_cpg_h = xyes || AC_MSG_ERROR([cpg.h not found, install openais-devel and corosync-devel])
+ test x$have_libcpg = xyes || AC_MSG_ERROR([libcpg not found, install openais-devel or corosync-devel])
+ test x$have_cpg_h = xyes || AC_MSG_ERROR([cpg.h not found, install openais-devel or corosync-devel])
with_cpg=yes
;;
no) with_cpg=no ;;