summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorStephen D. Huston <shuston@apache.org>2010-01-04 17:22:00 +0000
committerStephen D. Huston <shuston@apache.org>2010-01-04 17:22:00 +0000
commitfc4b37165cdd14939d4e40d7b3cf3ef836995be6 (patch)
tree0fade536f4df71851295a7dacf535fdb720374ce
parent7f9ed6e2b0f36ecaaecddaf70c8647b1fa9d1db9 (diff)
downloadqpid-python-fc4b37165cdd14939d4e40d7b3cf3ef836995be6.tar.gz
When installing WCF DLLs on Windows, install the Release ones, not Debug. Resolves QPID-2260.
git-svn-id: https://svn.apache.org/repos/asf/qpid/trunk@895713 13f79535-47bb-0310-9956-ffa450edef68
-rw-r--r--qpid/cpp/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/qpid/cpp/CMakeLists.txt b/qpid/cpp/CMakeLists.txt
index 1c412743fe..272d007c4a 100644
--- a/qpid/cpp/CMakeLists.txt
+++ b/qpid/cpp/CMakeLists.txt
@@ -47,8 +47,8 @@ if (WIN32)
# The WCF/C++ client is built separately (it doesn't build via CMake)
# but is installed with the C++ components on Windows.
install (PROGRAMS
- ${CMAKE_SOURCE_DIR}/../wcf/src/Apache/Qpid/Channel/bin/Debug/Apache.Qpid.Channel.dll
- ${CMAKE_SOURCE_DIR}/../wcf/src/Apache/Qpid/Channel/bin/Debug/Apache.Qpid.Interop.dll
+ ${CMAKE_SOURCE_DIR}/../wcf/src/Apache/Qpid/Channel/bin/Release/Apache.Qpid.Channel.dll
+ ${CMAKE_SOURCE_DIR}/../wcf/src/Apache/Qpid/Channel/bin/Release/Apache.Qpid.Interop.dll
DESTINATION ${QPID_INSTALL_LIBDIR}
COMPONENT ${QPID_COMPONENT_CLIENT})
install (DIRECTORY ${CMAKE_SOURCE_DIR}/../wcf/samples/Channel