summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRupert Smith <rupertlssmith@apache.org>2007-10-01 16:11:34 +0000
committerRupert Smith <rupertlssmith@apache.org>2007-10-01 16:11:34 +0000
commit77974adea6fd8e554b4f8243cec1f1cb0d78fabe (patch)
tree3cccbd566b913b9d2e06e2e0fa4abe39c5a91979
parent95f531a2e97c7566be7fc07c259f81c9d7ff2842 (diff)
downloadqpid-python-77974adea6fd8e554b4f8243cec1f1cb0d78fabe.tar.gz
Added missing dependencies to makefile.
git-svn-id: https://svn.apache.org/repos/asf/incubator/qpid/branches/M2.1@581002 13f79535-47bb-0310-9956-ffa450edef68
-rw-r--r--cpp/tests/Makefile.am8
1 files changed, 7 insertions, 1 deletions
diff --git a/cpp/tests/Makefile.am b/cpp/tests/Makefile.am
index 09ccda8686..256e68058d 100644
--- a/cpp/tests/Makefile.am
+++ b/cpp/tests/Makefile.am
@@ -126,12 +126,18 @@ gen.mk: Makefile.am
check_PROGRAMS = interop_runner
interop_runner_SOURCES = \
interop_runner.cpp \
+ TestUtils.cpp \
SimpleTestCaseBase.cpp \
BasicP2PTest.cpp \
BasicPubSubTest.cpp \
+ P2PMessageSizeTest.cpp \
+ PubSubMessageSizeTest.cpp \
+ TestUtils.h \
SimpleTestCaseBase.h \
BasicP2PTest.h \
BasicPubSubTest.h \
+ P2PMessageSizeTest.h \
+ PubSubMessageSizeTest.h \
TestCase.h \
- TestOptions.h
+ TestOptions.h
interop_runner_LDADD = $(lib_client) $(lib_common) $(extra_libs)