summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorCharles E. Rolke <chug@apache.org>2013-07-31 17:52:42 +0000
committerCharles E. Rolke <chug@apache.org>2013-07-31 17:52:42 +0000
commit8989b64f48d913bf92389bef81f25488cd02dcaa (patch)
treeca25702d17b71ee41906d5b5cc4182de1978665c
parentf3fbad5d8068230dcf0644e0f939b8116f1dea2f (diff)
downloadqpid-python-8989b64f48d913bf92389bef81f25488cd02dcaa.tar.gz
QPID-5028: Qmf2 examples install script error
Don't try to install files that don't exist. This patch may be superseded by new CMake files or by the addition of the .sln and .vcproj that are currently missing. git-svn-id: https://svn.apache.org/repos/asf/qpid/trunk/qpid@1508967 13f79535-47bb-0310-9956-ffa450edef68
-rw-r--r--cpp/bindings/qmf2/examples/cpp/CMakeLists.txt11
1 files changed, 0 insertions, 11 deletions
diff --git a/cpp/bindings/qmf2/examples/cpp/CMakeLists.txt b/cpp/bindings/qmf2/examples/cpp/CMakeLists.txt
index 6621137ba9..884e614c0f 100644
--- a/cpp/bindings/qmf2/examples/cpp/CMakeLists.txt
+++ b/cpp/bindings/qmf2/examples/cpp/CMakeLists.txt
@@ -73,22 +73,11 @@ macro(add_installed_example subdir example)
install (FILES ${CMAKE_CURRENT_SOURCE_DIR}/${example}.cpp
DESTINATION ${QPID_INSTALL_EXAMPLESDIR}/${subdir}
COMPONENT ${QPID_COMPONENT_EXAMPLES})
- if (MSVC)
- install (FILES ${CMAKE_CURRENT_SOURCE_DIR}/${subdir}_${example}.vcproj
- DESTINATION ${QPID_INSTALL_EXAMPLESDIR}/${subdir}
- COMPONENT ${QPID_COMPONENT_EXAMPLES})
- endif (MSVC)
-
endmacro(add_installed_example)
install (FILES ${CMAKE_CURRENT_SOURCE_DIR}/README.txt
DESTINATION ${QPID_INSTALL_EXAMPLESDIR}
COMPONENT ${QPID_COMPONENT_EXAMPLES})
-if (MSVC)
- install (FILES ${CMAKE_CURRENT_SOURCE_DIR}/examples.sln
- DESTINATION ${QPID_INSTALL_EXAMPLESDIR}
- COMPONENT ${QPID_COMPONENT_EXAMPLES})
-endif (MSVC)
add_installed_example(qmf2 agent qmf2)
if (NOT WIN32)