summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAndrew Stitcher <astitcher@apache.org>2015-02-26 23:06:31 +0000
committerAndrew Stitcher <astitcher@apache.org>2015-02-26 23:06:31 +0000
commitf7904712d88640e94331ba161708cf7d370a8638 (patch)
treee591e1f04b868d16e6a0423bd5b1491565dd0b54
parent30d0f5d73ce8406f0a8cdad98391842741ef1a18 (diff)
downloadqpid-python-f7904712d88640e94331ba161708cf7d370a8638.tar.gz
NO-JIRA: Avoid outputting the build type more than once
git-svn-id: https://svn.apache.org/repos/asf/qpid/trunk@1662597 13f79535-47bb-0310-9956-ffa450edef68
-rw-r--r--qpid/cpp/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/qpid/cpp/CMakeLists.txt b/qpid/cpp/CMakeLists.txt
index aaa4203c1e..3b1890f976 100644
--- a/qpid/cpp/CMakeLists.txt
+++ b/qpid/cpp/CMakeLists.txt
@@ -23,7 +23,6 @@ set (CMAKE_BUILD_TYPE RelWithDebInfo CACHE string
if (CMAKE_BUILD_TYPE MATCHES "Deb")
set (has_debug_symbols " (has debug symbols)")
endif (CMAKE_BUILD_TYPE MATCHES "Deb")
-message("Build type is \"${CMAKE_BUILD_TYPE}\"${has_debug_symbols}")
project(qpid-cpp)
@@ -242,5 +241,5 @@ add_subdirectory(examples)
include (CPack)
# Build type message again, last so it is visible at end of output.
-message("Build type is \"${CMAKE_BUILD_TYPE}\"${has_debug_symbols}")
+message(STATUS "Build type is \"${CMAKE_BUILD_TYPE}\"${has_debug_symbols}")