summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTed Ross <tross@apache.org>2011-03-29 18:21:06 +0000
committerTed Ross <tross@apache.org>2011-03-29 18:21:06 +0000
commit2745f289aad11a993cc9e203ca600da620b6d447 (patch)
treeee5df52cee548564e64990aa4017bbb18623110c
parent81d6fb6c097faa5976a9dbf94b939a234d0723b6 (diff)
downloadqpid-python-2745f289aad11a993cc9e203ca600da620b6d447.tar.gz
NO-JIRA - Fixed case error in the automake file.
This caused a missing dependency in the qpidtypes library. git-svn-id: https://svn.apache.org/repos/asf/qpid/trunk@1086663 13f79535-47bb-0310-9956-ffa450edef68
-rw-r--r--qpid/cpp/src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/qpid/cpp/src/Makefile.am b/qpid/cpp/src/Makefile.am
index e3a5a70564..0baf114046 100644
--- a/qpid/cpp/src/Makefile.am
+++ b/qpid/cpp/src/Makefile.am
@@ -742,7 +742,7 @@ libqpidclient_la_SOURCES = \
QPIDCLIENT_VERSION_INFO = 2:0:0
libqpidclient_la_LDFLAGS = -version-info $(QPIDCLIENT_VERSION_INFO)
-libqpidtypes_la_libadd=-luuid
+libqpidtypes_la_LIBADD= -luuid
libqpidtypes_la_SOURCES= \
qpid/types/Exception.cpp \
qpid/types/Uuid.cpp \