summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlan Conway <aconway@apache.org>2014-01-27 17:09:37 +0000
committerAlan Conway <aconway@apache.org>2014-01-27 17:09:37 +0000
commitfe567d6649801119d83e5f96af69e39569a14eef (patch)
treef8a3ab86c2fd358f98282dbbd75d7f48904b4149
parent616c55cbeb855e9fbf7c10906be2ff3e621caf0e (diff)
downloadqpid-python-fe567d6649801119d83e5f96af69e39569a14eef.tar.gz
QPID-5513: HA backup fails if number of replicated queues exceeds number of channels.
Fix link error (incorrect libraries listed) in ha_test_max_queues on windows. git-svn-id: https://svn.apache.org/repos/asf/qpid/trunk@1561754 13f79535-47bb-0310-9956-ffa450edef68
-rw-r--r--qpid/cpp/src/tests/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/qpid/cpp/src/tests/CMakeLists.txt b/qpid/cpp/src/tests/CMakeLists.txt
index abcb82b97d..37cd6629dc 100644
--- a/qpid/cpp/src/tests/CMakeLists.txt
+++ b/qpid/cpp/src/tests/CMakeLists.txt
@@ -300,7 +300,7 @@ target_link_libraries (msg_group_test qpidmessaging qpidtypes qpidcommon "${Boos
remember_location(msg_group_test)
add_executable (ha_test_max_queues ha_test_max_queues.cpp ${platform_test_additions})
-target_link_libraries (ha_test_max_queues qpidmessaging qpidtypes qpidcommon "${Boost_PROGRAM_OPTIONS_LIBRARY}")
+target_link_libraries (ha_test_max_queues qpidclient qpidcommon "${Boost_PROGRAM_OPTIONS_LIBRARY}")
remember_location(ha_test_max_queues)
if (BUILD_SASL)