summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlan Conway <aconway@apache.org>2006-12-01 18:26:28 +0000
committerAlan Conway <aconway@apache.org>2006-12-01 18:26:28 +0000
commit1b303a04df1767fb645eb881dae45022b1e00da8 (patch)
treefad7a385dbfe9003ba039c007bee046030878b58
parentdbe889e7b76c7c1bd7f299a35a7f96325eecbc63 (diff)
downloadqpid-python-1b303a04df1767fb645eb881dae45022b1e00da8.tar.gz
Fixed quoting error in tests/Makefile.am.
More svn:ignore properties. git-svn-id: https://svn.apache.org/repos/asf/incubator/qpid/trunk/qpid@481333 13f79535-47bb-0310-9956-ffa450edef68
-rw-r--r--cpp/tests/Makefile.am3
1 files changed, 1 insertions, 2 deletions
diff --git a/cpp/tests/Makefile.am b/cpp/tests/Makefile.am
index 5fe59fcffa..55c190600f 100644
--- a/cpp/tests/Makefile.am
+++ b/cpp/tests/Makefile.am
@@ -92,13 +92,12 @@ gen.mk: Makefile.am
echo $${i}_LDADD = '$$(lib_client) $$(lib_common) $$(extra_libs)'; \
done; \
libs=; \
- pwd=`pwd`; \
for i in $(unit_tests); do \
libs="$$libs $${i}.la"; \
echo $${i}_la_SOURCES = $$i.cpp; \
echo $${i}_la_LIBADD = '$$(lib_common)'; \
echo $${i}_la_LIBADD += '$$(lib_broker) $$(extra_libs)'; \
- echo $${i}_la_LDFLAGS = '-module -rpath $$pwd'; \
+ echo $${i}_la_LDFLAGS = "-module -rpath `pwd`"; \
done; \
echo "check_LTLIBRARIES =$$libs"; \
) \