summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlan Conway <aconway@apache.org>2006-12-04 21:31:08 +0000
committerAlan Conway <aconway@apache.org>2006-12-04 21:31:08 +0000
commit35508e78dc4ad9a29e187eb125326e79381bf45b (patch)
tree1c2125d913076481a058a20b8f25e1fc1ed10cba
parent4ac3f64fbba3e2eee1ef0f0641b1bcd158e64bcc (diff)
downloadqpid-python-35508e78dc4ad9a29e187eb125326e79381bf45b.tar.gz
Andrew Stitcher: Reduced CppUnit version requirement to 1.10.2
git-svn-id: https://svn.apache.org/repos/asf/incubator/qpid/trunk/qpid@482365 13f79535-47bb-0310-9956-ffa450edef68
-rw-r--r--cpp/README-dev2
-rw-r--r--cpp/configure.ac2
2 files changed, 2 insertions, 2 deletions
diff --git a/cpp/README-dev b/cpp/README-dev
index 2cd20fbd95..0bad4ec8d5 100644
--- a/cpp/README-dev
+++ b/cpp/README-dev
@@ -6,7 +6,7 @@ As per README-dist plus:
* autoconf 2.59: http://www.gnu.org/software/autoconf
* automake 1.9.6: http://www.gnu.org/software/automake
* libtool 1.5: http://www.gnu.org/software/libtool
- * CppUnit 1.11.4: http://cppunit.sourceforge.net
+ * CppUnit 1.10.2: http://cppunit.sourceforge.net
Optional: to generate documentation from source code comments you need:
* doxygen 1.4.6: http://sourceforge.net/projects/doxygen/
diff --git a/cpp/configure.ac b/cpp/configure.ac
index 95e2f6ca1d..1f841a0a5b 100644
--- a/cpp/configure.ac
+++ b/cpp/configure.ac
@@ -99,7 +99,7 @@ PKG_CHECK_MODULES([APR], [apr-1 >= $APR_MINIMUM_VERSION])
APR_CXXFLAGS="$APR_CFLAGS -DUSE_APR=1"
AC_SUBST(APR_CXXFLAGS)
-CPPUNIT_MINIMUM_VERSION=1.11.4
+CPPUNIT_MINIMUM_VERSION=1.10.2
PKG_CHECK_MODULES([CPPUNIT], [cppunit >= $CPPUNIT_MINIMUM_VERSION])
CPPUNIT_CXXFLAGS=$CPPUNIT_CFLAGS
AC_SUBST(CPPUNIT_CXXFLAGS)