summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRafael H. Schloming <rhs@apache.org>2010-02-05 16:15:28 +0000
committerRafael H. Schloming <rhs@apache.org>2010-02-05 16:15:28 +0000
commit23906088786a35592e0b066d150038746a3e28eb (patch)
tree3720d22814af4cc287cd2f3d770dc97d95a6b94a
parentc858ee617fbe6b315fb8013ce606346c94543109 (diff)
downloadqpid-python-23906088786a35592e0b066d150038746a3e28eb.tar.gz
fixed Makefile to match new location of tests
git-svn-id: https://svn.apache.org/repos/asf/qpid/trunk@906989 13f79535-47bb-0310-9956-ffa450edef68
-rw-r--r--qpid/python/Makefile6
1 files changed, 1 insertions, 5 deletions
diff --git a/qpid/python/Makefile b/qpid/python/Makefile
index 2f2cb784e5..59d38bd53f 100644
--- a/qpid/python/Makefile
+++ b/qpid/python/Makefile
@@ -31,7 +31,7 @@ else
AMQP_SPEC_DIR=$(PWD)/$(DATA_DIR)/amqp
endif
-DIRS=qmf qpid mllib models examples tests
+DIRS=qmf qpid mllib examples
SRCS=$(shell find $(DIRS) -name "*.py") qpid_config.py
BUILD=build
TARGETS=$(SRCS:%.py=$(BUILD)/%.py)
@@ -75,10 +75,6 @@ install: build
install -pm 0644 LICENSE.txt NOTICE.txt qmf/*.* $(PYTHON_LIB)/qmf
$(PYCC) $(PYTHON_LIB)/qmf
- install -d $(PYTHON_LIB)/tests
- install -pm 0644 $(BUILD)/tests/*.* $(PYTHON_LIB)/tests
- $(PYCC) $(PYTHON_LIB)/tests
-
install -d $(EXEC_PREFIX)
install -pm 0755 qpid-python-test commands/* $(EXEC_PREFIX)