summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorStephen D. Huston <shuston@apache.org>2012-03-14 15:39:14 +0000
committerStephen D. Huston <shuston@apache.org>2012-03-14 15:39:14 +0000
commit2179e8f3b41138356f49a16800a2945248fdae17 (patch)
treee3bee1e98a7fd55a2025919e77551fba93c9d79a
parentfc88bbbe2c50afb29f87c67e4297712a73d8a908 (diff)
downloadqpid-python-2179e8f3b41138356f49a16800a2945248fdae17.tar.gz
Ensure both SQL and CLFS tests run if they're built. NO-JIRA
git-svn-id: https://svn.apache.org/repos/asf/qpid/trunk@1300595 13f79535-47bb-0310-9956-ffa450edef68
-rw-r--r--qpid/cpp/src/tests/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/qpid/cpp/src/tests/CMakeLists.txt b/qpid/cpp/src/tests/CMakeLists.txt
index 79c82106cb..f863a9f8d3 100644
--- a/qpid/cpp/src/tests/CMakeLists.txt
+++ b/qpid/cpp/src/tests/CMakeLists.txt
@@ -326,7 +326,7 @@ if (BUILD_MSSQL)
add_test (store_tests ${shell} ${CMAKE_CURRENT_SOURCE_DIR}/run_store_tests${test_script_suffix} MSSQL)
endif (BUILD_MSSQL)
if (BUILD_MSCLFS)
- add_test (store_tests ${shell} ${CMAKE_CURRENT_SOURCE_DIR}/run_store_tests${test_script_suffix} MSSQL-CLFS)
+ add_test (store_tests_clfs ${shell} ${CMAKE_CURRENT_SOURCE_DIR}/run_store_tests${test_script_suffix} MSSQL-CLFS)
endif (BUILD_MSCLFS)
endif (PYTHON_EXECUTABLE)