summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlan Conway <aconway@apache.org>2007-03-13 22:10:16 +0000
committerAlan Conway <aconway@apache.org>2007-03-13 22:10:16 +0000
commitdf976d124a73f292863b80be7b146344040c9e01 (patch)
tree757365f5c170938d51b1c92640a5319428ca89df
parent428d3e5ee2c8ae447ba086cc1cc822956354dd9f (diff)
downloadqpid-python-df976d124a73f292863b80be7b146344040c9e01.tar.gz
Merged revisions 499803 via svnmerge from
https://svn.apache.org/repos/asf/incubator/qpid/trunk/qpid ........ r499803 | aconway | 2007-01-25 09:26:45 -0500 (Thu, 25 Jan 2007) | 4 lines * Removed .txt extension from README NOTICE LICENSE to follow common practice. * Updated all references to .txt files. * rpm/Makefile.am: Fixed local-clean target to clean up generaed directories. ........ git-svn-id: https://svn.apache.org/repos/asf/incubator/qpid/branches/qpid.0-9@517906 13f79535-47bb-0310-9956-ffa450edef68
-rw-r--r--cpp/LICENSE (renamed from cpp/LICENSE.txt)0
-rw-r--r--cpp/Makefile.am2
-rw-r--r--cpp/NOTICE (renamed from cpp/NOTICE.txt)2
-rw-r--r--cpp/README2
-rw-r--r--cpp/rpm/Makefile.am4
5 files changed, 6 insertions, 4 deletions
diff --git a/cpp/LICENSE.txt b/cpp/LICENSE
index 6b0b1270ff..6b0b1270ff 100644
--- a/cpp/LICENSE.txt
+++ b/cpp/LICENSE
diff --git a/cpp/Makefile.am b/cpp/Makefile.am
index c06e24a677..5b13233fa6 100644
--- a/cpp/Makefile.am
+++ b/cpp/Makefile.am
@@ -2,7 +2,7 @@ AUTOMAKE_OPTIONS = 1.9.2 foreign
ACLOCAL_AMFLAGS = -I m4
EXTRA_DIST = \
- README README-dev DESIGN LICENSE.txt NOTICE.txt README.rhel3 \
+ README-dev DESIGN LICENSE NOTICE README.rhel3 README \
etc/qpidd \
$(PACKAGE).spec \
$(PACKAGE).spec.in
diff --git a/cpp/NOTICE.txt b/cpp/NOTICE
index 105b88d56a..1e7859909a 100644
--- a/cpp/NOTICE.txt
+++ b/cpp/NOTICE
@@ -7,7 +7,7 @@
This product includes software developed by the Apache Software Foundation
(http://www.apache.org/).
-Please read the LICENSE.txt file present in the root directory of this
+Please read the LICENSE file present in the root directory of this
distribution.
diff --git a/cpp/README b/cpp/README
index a64cff1074..d1cbed6c18 100644
--- a/cpp/README
+++ b/cpp/README
@@ -1,3 +1,5 @@
+= Qpid C++ =
+
Qpid C++ is a C++ implementation of the AMQP protcol described at
http://amqp.org/
diff --git a/cpp/rpm/Makefile.am b/cpp/rpm/Makefile.am
index 3149e26591..92a190aa0d 100644
--- a/cpp/rpm/Makefile.am
+++ b/cpp/rpm/Makefile.am
@@ -7,8 +7,8 @@
SPEC=${top_srcdir}/qpidc.spec
RPMOPTS=--define "_sourcedir ${abs_top_srcdir}" --define "_topdir ${abs_builddir}"
-clean:
- rm -rf BUILD RPMS SOURCES SPECS SRPMS
+clean-local:
+ -rm -rf BUILD RPMS SOURCES SPECS SRPMS
.PHONY: rpm srpm dist