summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorGordon Sim <gsim@apache.org>2008-08-12 15:44:15 +0000
committerGordon Sim <gsim@apache.org>2008-08-12 15:44:15 +0000
commitd7327d3630299b7802a857c70410e4f846b8a046 (patch)
tree907ede2c6bc6b92ebbc1fe3872c70de768bb407b
parent00930cb8533cf702aa201f2f9d04cb84adcc6dca (diff)
downloadqpid-python-d7327d3630299b7802a857c70410e4f846b8a046.tar.gz
Merged r685189 (specify literal as decimal for the sake of python 2.3)
git-svn-id: https://svn.apache.org/repos/asf/incubator/qpid/trunk/qpid@685198 13f79535-47bb-0310-9956-ffa450edef68
-rw-r--r--python/tests/spec010.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/python/tests/spec010.py b/python/tests/spec010.py
index b08ad5e925..df9cb9590a 100644
--- a/python/tests/spec010.py
+++ b/python/tests/spec010.py
@@ -49,7 +49,7 @@ class SpecTest(TestCase):
mp = self.spec["message.message_properties"]
rt = self.spec["message.reply_to"]
- props = Struct(mp, content_length=0xDEADBEEF,
+ props = Struct(mp, content_length=3735928559L,
reply_to=Struct(rt, exchange="the exchange name",
routing_key="the routing key"))
dec = self.encdec(mp, props)