summaryrefslogtreecommitdiff
path: root/qpid/cpp/bindings/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrew Stitcher <astitcher@apache.org>2013-09-03 05:31:11 +0000
committerAndrew Stitcher <astitcher@apache.org>2013-09-03 05:31:11 +0000
commit352ea7a718a4ab1707a2448e33512b7a00ec905b (patch)
tree75744b3721008fef637d4cbb26208418f36099f2 /qpid/cpp/bindings/CMakeLists.txt
parent9c397d8aa9a1a39557a04d2bddb830ba9f098b35 (diff)
downloadqpid-python-352ea7a718a4ab1707a2448e33512b7a00ec905b.tar.gz
NO-JIRA: Stop some messages from needlessly interupting ccmake flow
git-svn-id: https://svn.apache.org/repos/asf/qpid/trunk@1519562 13f79535-47bb-0310-9956-ffa450edef68
Diffstat (limited to 'qpid/cpp/bindings/CMakeLists.txt')
-rw-r--r--qpid/cpp/bindings/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/qpid/cpp/bindings/CMakeLists.txt b/qpid/cpp/bindings/CMakeLists.txt
index af11f175a9..883eef286f 100644
--- a/qpid/cpp/bindings/CMakeLists.txt
+++ b/qpid/cpp/bindings/CMakeLists.txt
@@ -73,7 +73,7 @@ if (SWIG_FOUND)
set(CMAKE_SWIG_FLAGS "-w361,362,401,467,503")
if (PYTHONLIBS_FOUND)
- message("Building Python bindings")
+ message(STATUS "Building Python bindings")
execute_process(COMMAND ${PYTHON_EXECUTABLE}
-c "from distutils.sysconfig import get_python_lib; print get_python_lib(True, prefix='${CMAKE_INSTALL_PREFIX}')"
OUTPUT_VARIABLE PYTHON_SITEARCH_PACKAGES
@@ -84,7 +84,7 @@ if (SWIG_FOUND)
endif (PYTHONLIBS_FOUND)
if (RUBY_FOUND)
- message("Building Ruby bindings")
+ message(STATUS "Building Ruby bindings")
execute_process(COMMAND ${RUBY_EXECUTABLE} -r rbconfig -e "puts RbConfig::CONFIG['prefix']"
OUTPUT_VARIABLE RUBY_PREFIX
OUTPUT_STRIP_TRAILING_WHITESPACE)
@@ -95,7 +95,7 @@ if (SWIG_FOUND)
endif (RUBY_FOUND)
if (PERLLIBS_FOUND)
- message("Building Perl bindings")
+ message(STATUS "Building Perl bindings")
execute_process(COMMAND ${PERL_EXECUTABLE} "-V::prefix:"
OUTPUT_VARIABLE QPERL_PREFIX
OUTPUT_STRIP_TRAILING_WHITESPACE)