summaryrefslogtreecommitdiff
path: root/qpid/cpp/src/Makefile.am
diff options
context:
space:
mode:
authorStephen D. Huston <shuston@apache.org>2009-04-22 20:40:47 +0000
committerStephen D. Huston <shuston@apache.org>2009-04-22 20:40:47 +0000
commit8d32b03448e8e1ba6319fc0ac484d0ab54b29b38 (patch)
treefe3d4b1414664df2983fbe77ea083dd63d3c8012 /qpid/cpp/src/Makefile.am
parenta972ef826158ffcfd48d50f2afeff5b6f04f8c29 (diff)
downloadqpid-python-8d32b03448e8e1ba6319fc0ac484d0ab54b29b38.tar.gz
Re-enable autoconf-based build in rubygen and migrate to use of specific MODULE_DIR and CONF_FILE macros
git-svn-id: https://svn.apache.org/repos/asf/qpid/branches/cmake@767651 13f79535-47bb-0310-9956-ffa450edef68
Diffstat (limited to 'qpid/cpp/src/Makefile.am')
-rw-r--r--qpid/cpp/src/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/qpid/cpp/src/Makefile.am b/qpid/cpp/src/Makefile.am
index 7de05645fa..3ac1992e2f 100644
--- a/qpid/cpp/src/Makefile.am
+++ b/qpid/cpp/src/Makefile.am
@@ -106,8 +106,8 @@ AM_LDFLAGS = -version-info $(LIBTOOL_VERSION_INFO_ARG)
INCLUDES = -Igen -I$(srcdir)/gen
## Automake macros to build libraries and executables.
-qpidd_CXXFLAGS = $(AM_CXXFLAGS) -DMODULE_DIR=\"$(dmoduledir)\" -DCONF_FILE=\"$(sysconfdir)/qpidd.conf\"
-libqpidclient_la_CXXFLAGS = $(AM_CXXFLAGS) -DMODULE_DIR=\"$(cmoduledir)\" -DCONF_FILE=\"$(confdir)/qpidc.conf\"
+qpidd_CXXFLAGS = $(AM_CXXFLAGS) -DQPIDD_MODULE_DIR=\"$(dmoduledir)\" -DQPIDD_CONF_FILE=\"$(sysconfdir)/qpidd.conf\"
+libqpidclient_la_CXXFLAGS = $(AM_CXXFLAGS) -DQPIDC_MODULE_DIR=\"$(cmoduledir)\" -DQPIDC_CONF_FILE=\"$(confdir)/qpidc.conf\"
qpidd_LDADD = \
libqpidbroker.la \