summaryrefslogtreecommitdiff
path: root/qpid/cpp/src/cluster.mk
diff options
context:
space:
mode:
authorAlan Conway <aconway@apache.org>2008-09-11 13:26:10 +0000
committerAlan Conway <aconway@apache.org>2008-09-11 13:26:10 +0000
commit473d83e62f0e00501012eaa09cff96346beeec8f (patch)
treede7ff0b0c7f7a46585884484bfd500bdaa089e62 /qpid/cpp/src/cluster.mk
parentc2b15bd68f4e6fe060b29cccd93d249c2314bb17 (diff)
downloadqpid-python-473d83e62f0e00501012eaa09cff96346beeec8f.tar.gz
Moved PollableCondition, PollableQueue and to sys. Fixed cluster shutdown issues.
sys/PollableCondition: is a generic mechansim to poll for non-IO events in the Poller. sys/PollableQueue: is a thread-safe queue template that can be dispatched from the Poller when there are items on the queue. It uses PollableCondition. git-svn-id: https://svn.apache.org/repos/asf/incubator/qpid/trunk@694243 13f79535-47bb-0310-9956-ffa450edef68
Diffstat (limited to 'qpid/cpp/src/cluster.mk')
-rw-r--r--qpid/cpp/src/cluster.mk3
1 files changed, 0 insertions, 3 deletions
diff --git a/qpid/cpp/src/cluster.mk b/qpid/cpp/src/cluster.mk
index bb9546f387..f02e5e1644 100644
--- a/qpid/cpp/src/cluster.mk
+++ b/qpid/cpp/src/cluster.mk
@@ -18,9 +18,6 @@ cluster_la_SOURCES = \
qpid/cluster/Connection.h \
qpid/cluster/Connection.cpp \
qpid/cluster/NoOpConnectionOutputHandler.h \
- qpid/cluster/PollableCondition.h \
- qpid/cluster/PollableCondition.cpp \
- qpid/cluster/PollableQueue.h \
qpid/cluster/WriteEstimate.h \
qpid/cluster/WriteEstimate.cpp \
qpid/cluster/OutputInterceptor.h \