summaryrefslogtreecommitdiff
path: root/qpid/cpp/src/tests/run_ring_queue_test
diff options
context:
space:
mode:
authorMichael Goulish <mgoulish@apache.org>2009-09-18 16:53:50 +0000
committerMichael Goulish <mgoulish@apache.org>2009-09-18 16:53:50 +0000
commit68cbf4e5bab891c66b0bff680ba80d790bccc224 (patch)
treefb86b13c6eedadd93c693c55423185eae48abc96 /qpid/cpp/src/tests/run_ring_queue_test
parente8bbe584dc2c089c3da89acdcba19989627858e9 (diff)
downloadqpid-python-68cbf4e5bab891c66b0bff680ba80d790bccc224.tar.gz
rhs's new system for python allows us to build python test
code that is appropriate for the installed python version, and place the code at any desired location. This is a big improvement in making the builds automatically adapt to different OSs. From src/tests/Makefile.am, I am calling his gadget to create the code, and placing it all in PYTHON_DIR/temp. Then altering the paths in a bunch of test scripts to point to the right places. git-svn-id: https://svn.apache.org/repos/asf/qpid/trunk@816715 13f79535-47bb-0310-9956-ffa450edef68
Diffstat (limited to 'qpid/cpp/src/tests/run_ring_queue_test')
-rwxr-xr-xqpid/cpp/src/tests/run_ring_queue_test2
1 files changed, 1 insertions, 1 deletions
diff --git a/qpid/cpp/src/tests/run_ring_queue_test b/qpid/cpp/src/tests/run_ring_queue_test
index fb90075458..ad19a39d0f 100755
--- a/qpid/cpp/src/tests/run_ring_queue_test
+++ b/qpid/cpp/src/tests/run_ring_queue_test
@@ -22,7 +22,7 @@
#setup path to find qpid-config and sender/receiver test progs
srcdir=`dirname $0`
-PYTHON_DIR=$srcdir/../../../python
+PYTHON_DIR=$srcdir/../../../python/temp
export PYTHONPATH=$PYTHON_DIR
export PATH=./:$PYTHON_DIR/commands:$PATH