summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--qpid/cpp/src/cluster.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/qpid/cpp/src/cluster.mk b/qpid/cpp/src/cluster.mk
index cbb48798c1..69b0228126 100644
--- a/qpid/cpp/src/cluster.mk
+++ b/qpid/cpp/src/cluster.mk
@@ -102,7 +102,7 @@ cluster_la_CXXFLAGS = $(AM_CXXFLAGS) -fno-strict-aliasing
cluster_la_LDFLAGS = $(PLUGINLDFLAGS)
# Experimental new cluster plugin
-dmodule_LTLIBRARIES += cluster2.la
+dmoduleexec_LTLIBRARIES += cluster2.la
cluster2_la_LIBADD = -lcpg libqpidbroker.la
cluster2_la_LDFLAGS = $(PLUGINLDFLAGS)
cluster2_la_SOURCES = \