summaryrefslogtreecommitdiff
path: root/cpp/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'cpp/configure.ac')
-rw-r--r--cpp/configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/cpp/configure.ac b/cpp/configure.ac
index 1e6cf3fdb6..5a1d634184 100644
--- a/cpp/configure.ac
+++ b/cpp/configure.ac
@@ -127,7 +127,7 @@ AC_ARG_ENABLE(valgrind,
yes|no) enable_VALGRIND=$enableval;;
*) AC_MSG_ERROR([invalid valgrind enable/disable value: $enableval]);;
esac],
- [enable_VALGRIND=no] # no option given, default
+ [enable_VALGRIND=yes] # no option given, default
)
# We use valgrind for the tests. See if it's available.