summaryrefslogtreecommitdiff
path: root/cpp/src/cluster.mk
diff options
context:
space:
mode:
Diffstat (limited to 'cpp/src/cluster.mk')
-rw-r--r--cpp/src/cluster.mk5
1 files changed, 4 insertions, 1 deletions
diff --git a/cpp/src/cluster.mk b/cpp/src/cluster.mk
index 718dffff38..aa3644785b 100644
--- a/cpp/src/cluster.mk
+++ b/cpp/src/cluster.mk
@@ -16,7 +16,10 @@ libqpidcluster_la_SOURCES = \
qpid/cluster/ConnectionInterceptor.cpp \
qpid/cluster/ClassifierHandler.h \
qpid/cluster/ClassifierHandler.cpp \
- qpid/cluster/ShadowConnectionOutputHandler.h
+ qpid/cluster/ShadowConnectionOutputHandler.h \
+ qpid/cluster/PollableCondition.h \
+ qpid/cluster/PollableCondition.cpp \
+ qpid/cluster/PollableQueue.h
libqpidcluster_la_LIBADD= -lcpg libqpidbroker.la