summaryrefslogtreecommitdiff
path: root/qpid/cpp/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'qpid/cpp/CMakeLists.txt')
-rw-r--r--qpid/cpp/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/qpid/cpp/CMakeLists.txt b/qpid/cpp/CMakeLists.txt
index 1c412743fe..272d007c4a 100644
--- a/qpid/cpp/CMakeLists.txt
+++ b/qpid/cpp/CMakeLists.txt
@@ -47,8 +47,8 @@ if (WIN32)
# The WCF/C++ client is built separately (it doesn't build via CMake)
# but is installed with the C++ components on Windows.
install (PROGRAMS
- ${CMAKE_SOURCE_DIR}/../wcf/src/Apache/Qpid/Channel/bin/Debug/Apache.Qpid.Channel.dll
- ${CMAKE_SOURCE_DIR}/../wcf/src/Apache/Qpid/Channel/bin/Debug/Apache.Qpid.Interop.dll
+ ${CMAKE_SOURCE_DIR}/../wcf/src/Apache/Qpid/Channel/bin/Release/Apache.Qpid.Channel.dll
+ ${CMAKE_SOURCE_DIR}/../wcf/src/Apache/Qpid/Channel/bin/Release/Apache.Qpid.Interop.dll
DESTINATION ${QPID_INSTALL_LIBDIR}
COMPONENT ${QPID_COMPONENT_CLIENT})
install (DIRECTORY ${CMAKE_SOURCE_DIR}/../wcf/samples/Channel