summaryrefslogtreecommitdiff
path: root/qpid/cpp/bootstrap
diff options
context:
space:
mode:
Diffstat (limited to 'qpid/cpp/bootstrap')
-rwxr-xr-xqpid/cpp/bootstrap10
1 files changed, 0 insertions, 10 deletions
diff --git a/qpid/cpp/bootstrap b/qpid/cpp/bootstrap
index 55bb6152a1..d911a3bfd1 100755
--- a/qpid/cpp/bootstrap
+++ b/qpid/cpp/bootstrap
@@ -12,16 +12,6 @@ export JAVA JAVAC
# If we're building in the qpid tree, we can generate
# some Makefile snippets:
-if test -d ../specs; then
- # Transform gen/Makefile.am, removing automake-constructs and the
- # contents of the sole automake-else clause (the warning), then
- # use the result to run the rules that create gen-src.mk, a file
- # that must be created before we run automake.
- (cd src && rm -f gen/gen-src.mk
- perl -ne '/warning:|^(if|else|endif|include)\b/ or print' Makefile.am \
- | make -f - srcdir=. gen/gen-src.mk > /dev/null )
-fi
-
# Generate (for automake) lots of repetitive parts of tests/Makefile.am.
(cd src/tests && rm -f gen.mk
perl -ne '/^include / or print' Makefile.am \