summaryrefslogtreecommitdiff
path: root/qpid/cpp/examples/examples/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'qpid/cpp/examples/examples/Makefile')
-rw-r--r--qpid/cpp/examples/examples/Makefile6
1 files changed, 6 insertions, 0 deletions
diff --git a/qpid/cpp/examples/examples/Makefile b/qpid/cpp/examples/examples/Makefile
new file mode 100644
index 0000000000..8591bd3361
--- /dev/null
+++ b/qpid/cpp/examples/examples/Makefile
@@ -0,0 +1,6 @@
+SUBDIRS=direct fanout pub-sub request-response
+all:
+ for d in $(SUBDIRS); do ( cd $$d; $(MAKE) $@; ) ; done
+clean:
+ for d in $(SUBDIRS); do ( cd $$d; $(MAKE) $@; ) ; done
+