summaryrefslogtreecommitdiff
path: root/qpid/cpp/examples/qmf-agent/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'qpid/cpp/examples/qmf-agent/Makefile')
-rw-r--r--qpid/cpp/examples/qmf-agent/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/qpid/cpp/examples/qmf-agent/Makefile b/qpid/cpp/examples/qmf-agent/Makefile
index 7e460bcd16..e652edb1a2 100644
--- a/qpid/cpp/examples/qmf-agent/Makefile
+++ b/qpid/cpp/examples/qmf-agent/Makefile
@@ -25,7 +25,7 @@ OUT_FILE = $(SRC_DIR)/qmf-agent
CC = gcc
LIB_DIR = $(QPID_DIR)/cpp/src/.libs
-CC_INCLUDES = -I$(SRC_DIR) -I$(QPID_DIR)/cpp/src -I$(QPID_DIR)/cpp/src/gen -I$(GEN_DIR)
+CC_INCLUDES = -I$(SRC_DIR) -I$(QPID_DIR)/cpp/include -I$(GEN_DIR)
CC_FLAGS = -g -O3
LD_FLAGS = -lqmfagent -lqmfcommon -L$(LIB_DIR)
SPEC_DIR = $(QPID_DIR)/specs