summaryrefslogtreecommitdiff
path: root/qpid/cpp/examples/qmf-console/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'qpid/cpp/examples/qmf-console/Makefile.am')
-rw-r--r--qpid/cpp/examples/qmf-console/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/qpid/cpp/examples/qmf-console/Makefile.am b/qpid/cpp/examples/qmf-console/Makefile.am
index 320883e528..94211ec187 100644
--- a/qpid/cpp/examples/qmf-console/Makefile.am
+++ b/qpid/cpp/examples/qmf-console/Makefile.am
@@ -22,7 +22,7 @@ examplesdir=$(pkgdatadir)/examples/qmf-console
MAKELDFLAGS=$(CONSOLEFLAGS)
include $(top_srcdir)/examples/makedist.mk
-noinst_PROGRAMS=console printevents ping queuestats
+noinst_PROGRAMS=console printevents ping queuestats cluster-qmon
console_SOURCES=console.cpp
console_LDADD=$(CONSOLE_LIB)
@@ -36,11 +36,15 @@ ping_LDADD=$(CONSOLE_LIB)
queuestats_SOURCES=queuestats.cpp
queuestats_LDADD=$(CONSOLE_LIB)
+cluster_qmon_SOURCES=cluster-qmon.cpp
+cluster_qmon_LDADD=$(CONSOLE_LIB)
+
examples_DATA= \
console.cpp \
printevents.cpp \
ping.cpp \
queuestats.cpp \
+ cluster-qmon.cpp \
$(MAKEDIST)
EXTRA_DIST= \