summaryrefslogtreecommitdiff
path: root/qpid/cpp/src/cluster.mk
diff options
context:
space:
mode:
Diffstat (limited to 'qpid/cpp/src/cluster.mk')
-rw-r--r--qpid/cpp/src/cluster.mk6
1 files changed, 5 insertions, 1 deletions
diff --git a/qpid/cpp/src/cluster.mk b/qpid/cpp/src/cluster.mk
index aa3644785b..934ec0174b 100644
--- a/qpid/cpp/src/cluster.mk
+++ b/qpid/cpp/src/cluster.mk
@@ -19,7 +19,11 @@ libqpidcluster_la_SOURCES = \
qpid/cluster/ShadowConnectionOutputHandler.h \
qpid/cluster/PollableCondition.h \
qpid/cluster/PollableCondition.cpp \
- qpid/cluster/PollableQueue.h
+ qpid/cluster/PollableQueue.h \
+ qpid/cluster/WriteEstimate.h \
+ qpid/cluster/WriteEstimate.cpp \
+ qpid/cluster/OutputInterceptor.h \
+ qpid/cluster/OutputInterceptor.cpp
libqpidcluster_la_LIBADD= -lcpg libqpidbroker.la