summaryrefslogtreecommitdiff
path: root/qpid/extras/sasl/python/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'qpid/extras/sasl/python/Makefile.am')
-rw-r--r--qpid/extras/sasl/python/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/qpid/extras/sasl/python/Makefile.am b/qpid/extras/sasl/python/Makefile.am
index 7c61f37cee..43eef70923 100644
--- a/qpid/extras/sasl/python/Makefile.am
+++ b/qpid/extras/sasl/python/Makefile.am
@@ -29,7 +29,8 @@ BUILT_SOURCES = $(generated_file_list)
$(generated_file_list): python.i $(top_srcdir)/src/saslwrapper.i
$(SWIG) -c++ -python -Wall -I/usr/include $(INCLUDES) -o saslwrapper.cpp $(srcdir)/python.i
-pyexec_PYTHON = saslwrapper.py
+pylibdir = $(PYTHON_LIB)
+python_PYTHON = saslwrapper.py
pyexec_LTLIBRARIES = _saslwrapper.la
_saslwrapper_la_LDFLAGS = -avoid-version -module -shared