summaryrefslogtreecommitdiff
path: root/qpid/python/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'qpid/python/Makefile')
-rw-r--r--qpid/python/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/qpid/python/Makefile b/qpid/python/Makefile
index 31547c8f57..ff4a9af4f1 100644
--- a/qpid/python/Makefile
+++ b/qpid/python/Makefile
@@ -36,7 +36,7 @@ SRCS=$(shell find $(DIRS) -name "*.py") qpid_config.py
BUILD=build
TARGETS=$(SRCS:%.py=$(BUILD)/%.py)
-PYCC=python -c "import compileall, sys; compileall.compile_dir(sys.argv[1])"
+PYCC=python -O -c "import compileall; compileall.main()"
all: build