summaryrefslogtreecommitdiff
path: root/qpid/python/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'qpid/python/setup.py')
-rw-r--r--qpid/python/setup.py11
1 files changed, 2 insertions, 9 deletions
diff --git a/qpid/python/setup.py b/qpid/python/setup.py
index 5178bad0ed..2bd6e7fe0d 100644
--- a/qpid/python/setup.py
+++ b/qpid/python/setup.py
@@ -21,15 +21,8 @@ from distutils.core import setup
setup(name="qpid",
version="0.7",
- packages=["mllib", "qpid", "qpid.tests", "qmf", "qmf2", "qmf2.tests"],
- scripts=["qpid-python-test",
- "commands/qpid-cluster",
- "commands/qpid-config",
- "commands/qpid-printevents",
- "commands/qpid-queue-stats",
- "commands/qpid-route",
- "commands/qpid-stat",
- "commands/qpid-tool"],
+ packages=["mllib", "qpid", "qpid.tests"],
+ scripts=["qpid-python-test"],
url="http://qpid.apache.org/",
license="Apache Software License",
description="Python language client implementation for Apache Qpid")