summaryrefslogtreecommitdiff
path: root/qpid/python/tests_0-10/management.py
diff options
context:
space:
mode:
Diffstat (limited to 'qpid/python/tests_0-10/management.py')
-rw-r--r--qpid/python/tests_0-10/management.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/qpid/python/tests_0-10/management.py b/qpid/python/tests_0-10/management.py
index 5cd0caba40..51c2a687cb 100644
--- a/qpid/python/tests_0-10/management.py
+++ b/qpid/python/tests_0-10/management.py
@@ -29,13 +29,13 @@ class ManagementTest (TestBase010):
Tests for the management hooks
"""
- def disabled_test_broker_connectivity_oldAPI (self):
+ def test_broker_connectivity_oldAPI (self):
"""
Call the "echo" method on the broker to verify it is alive and talking.
"""
session = self.session
- mc = managementClient (session.spec)
+ mc = managementClient ()
mch = mc.addChannel (session)
mc.syncWaitForStable (mch)