summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlan Antonuk <alan.antonuk@gmail.com>2015-04-21 21:11:31 -0700
committerAlan Antonuk <alan.antonuk@gmail.com>2015-05-03 20:24:02 -0700
commitafc59a400c4be1deea1b7fecbee782be3a994c87 (patch)
tree1a79fc33a8f3ecb4aed84ab3210c253cbb87b4a4
parentcc4a2c5b9aa6c093a1d98e46b6b9853f3c74859e (diff)
downloadrabbitmq-c-afc59a400c4be1deea1b7fecbee782be3a994c87.tar.gz
Rename amqp_timer.[ch] to amqp_time.[ch].
Rename the files to better reflect the functions that they contain.
-rw-r--r--Makefile.am4
-rw-r--r--librabbitmq/CMakeLists.txt2
-rw-r--r--librabbitmq/amqp_api.c2
-rw-r--r--librabbitmq/amqp_connection.c2
-rw-r--r--librabbitmq/amqp_openssl.c2
-rw-r--r--librabbitmq/amqp_private.h2
-rw-r--r--librabbitmq/amqp_socket.c2
-rw-r--r--librabbitmq/amqp_socket.h2
-rw-r--r--librabbitmq/amqp_time.c (renamed from librabbitmq/amqp_timer.c)2
-rw-r--r--librabbitmq/amqp_time.h (renamed from librabbitmq/amqp_timer.h)0
10 files changed, 10 insertions, 10 deletions
diff --git a/Makefile.am b/Makefile.am
index 3f94714..9b0e529 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -35,8 +35,8 @@ librabbitmq_librabbitmq_la_SOURCES = \
librabbitmq/amqp_table.c \
librabbitmq/amqp_tcp_socket.c \
librabbitmq/amqp_tcp_socket.h \
- librabbitmq/amqp_timer.c \
- librabbitmq/amqp_timer.h \
+ librabbitmq/amqp_time.c \
+ librabbitmq/amqp_time.h \
librabbitmq/amqp_url.c
diff --git a/librabbitmq/CMakeLists.txt b/librabbitmq/CMakeLists.txt
index 2c3032e..3c86094 100644
--- a/librabbitmq/CMakeLists.txt
+++ b/librabbitmq/CMakeLists.txt
@@ -129,7 +129,7 @@ set(RABBITMQ_SOURCES
${AMQP_FRAMING_C_PATH}
amqp_api.c amqp.h amqp_connection.c amqp_mem.c amqp_private.h amqp_socket.c
amqp_table.c amqp_url.c amqp_socket.h amqp_tcp_socket.c amqp_tcp_socket.h
- amqp_timer.c amqp_timer.h
+ amqp_time.c amqp_time.h
amqp_consumer.c
${AMQP_SSL_SRCS}
)
diff --git a/librabbitmq/amqp_api.c b/librabbitmq/amqp_api.c
index c5a999d..ec2f9a1 100644
--- a/librabbitmq/amqp_api.c
+++ b/librabbitmq/amqp_api.c
@@ -39,7 +39,7 @@
#endif
#include "amqp_private.h"
-#include "amqp_timer.h"
+#include "amqp_time.h"
#include <assert.h>
#include <stdarg.h>
#include <stdint.h>
diff --git a/librabbitmq/amqp_connection.c b/librabbitmq/amqp_connection.c
index 649c3c4..6fb2a62 100644
--- a/librabbitmq/amqp_connection.c
+++ b/librabbitmq/amqp_connection.c
@@ -40,7 +40,7 @@
#include "amqp_tcp_socket.h"
#include "amqp_private.h"
-#include "amqp_timer.h"
+#include "amqp_time.h"
#include <assert.h>
#include <errno.h>
#include <stdint.h>
diff --git a/librabbitmq/amqp_openssl.c b/librabbitmq/amqp_openssl.c
index ceb0641..833f5a2 100644
--- a/librabbitmq/amqp_openssl.c
+++ b/librabbitmq/amqp_openssl.c
@@ -33,7 +33,7 @@
#include "amqp_socket.h"
#include "amqp_hostcheck.h"
#include "amqp_private.h"
-#include "amqp_timer.h"
+#include "amqp_time.h"
#include "threads.h"
#include <ctype.h>
diff --git a/librabbitmq/amqp_private.h b/librabbitmq/amqp_private.h
index 99c45ab..62c8ff0 100644
--- a/librabbitmq/amqp_private.h
+++ b/librabbitmq/amqp_private.h
@@ -90,7 +90,7 @@ amqp_ssl_error_string(int err);
#endif
#include "amqp_socket.h"
-#include "amqp_timer.h"
+#include "amqp_time.h"
/*
* Connection states: XXX FIX THIS
diff --git a/librabbitmq/amqp_socket.c b/librabbitmq/amqp_socket.c
index 4ca86e6..e715897 100644
--- a/librabbitmq/amqp_socket.c
+++ b/librabbitmq/amqp_socket.c
@@ -39,7 +39,7 @@
#endif
#include "amqp_private.h"
-#include "amqp_timer.h"
+#include "amqp_time.h"
#include <assert.h>
#include <limits.h>
diff --git a/librabbitmq/amqp_socket.h b/librabbitmq/amqp_socket.h
index 82ad39b..2d999d6 100644
--- a/librabbitmq/amqp_socket.h
+++ b/librabbitmq/amqp_socket.h
@@ -33,7 +33,7 @@
#define AMQP_SOCKET_H
#include "amqp_private.h"
-#include "amqp_timer.h"
+#include "amqp_time.h"
AMQP_BEGIN_DECLS
diff --git a/librabbitmq/amqp_timer.c b/librabbitmq/amqp_time.c
index c4722bb..a141eab 100644
--- a/librabbitmq/amqp_timer.c
+++ b/librabbitmq/amqp_time.c
@@ -22,7 +22,7 @@
* DEALINGS IN THE SOFTWARE.
*/
#include "amqp.h"
-#include "amqp_timer.h"
+#include "amqp_time.h"
#include <assert.h>
#include <limits.h>
#include <string.h>
diff --git a/librabbitmq/amqp_timer.h b/librabbitmq/amqp_time.h
index 195f70b..195f70b 100644
--- a/librabbitmq/amqp_timer.h
+++ b/librabbitmq/amqp_time.h