summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAlan Antonuk <alan.antonuk@gmail.com>2015-04-05 22:57:36 -0700
committerAlan Antonuk <alan.antonuk@gmail.com>2015-04-05 23:37:03 -0700
commit133dffeec9b991c18b7c5e38cba112c8a9b6ed34 (patch)
tree8c5583a9d80a26ad78cd77085b45ad2d7ed8ec99 /CMakeLists.txt
parentd7029dbc2c3088cf5bf3c5044ef2fee7a1b12dcc (diff)
downloadrabbitmq-c-133dffeec9b991c18b7c5e38cba112c8a9b6ed34.tar.gz
Remove trailing whitespace in CMakeLists.txt
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f8e987d..c067284 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -200,7 +200,7 @@ if (REGENERATE_AMQP_FRAMING)
find_path(AMQP_CODEGEN_DIR
amqp_codegen.py
PATHS ${CMAKE_CURRENT_SOURCE_DIR}/codegen
- ${CMAKE_CURRENT_SOURCE_DIR}/rabbitmq-codegen
+ ${CMAKE_CURRENT_SOURCE_DIR}/rabbitmq-codegen
${CMAKE_CURRENT_SOURCE_DIR}/../rabbitmq-codegen
DOC "Path to directory containing amqp_codegen.py (rabbitmq-codegen)"
NO_DEFAULT_PATH