summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9752984..4658638 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -332,11 +332,13 @@ export(TARGETS ${INSTALL_TARGETS}
install(FILES ${project_config} ${version_config}
DESTINATION ${RMQ_CMAKE_DIR}
+ COMPONENT rabbitmq-c-development
)
install(EXPORT ${targets_export_name}
DESTINATION ${RMQ_CMAKE_DIR}
NAMESPACE rabbitmq::
+ COMPONENT rabbitmq-c-development
)
install(FILES