summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index df4f8ef..014e5ac 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -49,6 +49,9 @@ librabbitmq_librabbitmq_la_SOURCES += \
librabbitmq/amqp_openssl_bio.h \
librabbitmq/amqp_openssl_hostname_validation.c \
librabbitmq/amqp_openssl_hostname_validation.h
+
+librabbitmq_librabbitmq_la_LDFLAGS += -pthread
+
if OS_APPLE
librabbitmq_librabbitmq_la_CFLAGS += -Wno-deprecated-declarations
endif