summaryrefslogtreecommitdiff
path: root/examples
diff options
context:
space:
mode:
Diffstat (limited to 'examples')
-rw-r--r--examples/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/examples/Makefile.am b/examples/Makefile.am
index a15d38b..e567969 100644
--- a/examples/Makefile.am
+++ b/examples/Makefile.am
@@ -10,6 +10,10 @@ if GCC
AM_CFLAGS += -ansi -pedantic
endif
+if USE_MSINTTYPES
+AM_CFLAGS += -I$(top_srcdir)/msinttypes
+endif
+
AM_LDFLAGS = $(top_builddir)/librabbitmq/librabbitmq.la
noinst_HEADERS = example_utils.h