summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDavid Cramer <dcramer@gmail.com>2012-04-18 21:40:46 -0700
committerDavid Cramer <dcramer@gmail.com>2012-04-18 21:40:46 -0700
commit8a6ccc188a9d320b5d551f35a1b2d5e19c46a79b (patch)
tree2326f299f992fb708e5618abf6bc356d624e1761
parent3f1ca03c9063ee548dc3973761068a4bb42e936c (diff)
downloadraven-8a6ccc188a9d320b5d551f35a1b2d5e19c46a79b.tar.gz
1.7.01.7.0
-rw-r--r--CHANGES5
-rwxr-xr-xsetup.py2
2 files changed, 6 insertions, 1 deletions
diff --git a/CHANGES b/CHANGES
index 991680d..ebe66cd 100644
--- a/CHANGES
+++ b/CHANGES
@@ -1,3 +1,8 @@
+1.7.0
+
+* The password sanitizer will now attempt to sanitize key=value pairs within strings (such as the querystring).
+* Two new santiziers were added: RemoveStackLocalsProcessor and RemovePostDataProcessor
+
1.6.0
* Stacks must now be passed as a list of tuples (frame, lineno) rather than a list of frames. This
diff --git a/setup.py b/setup.py
index 7afe3fe..613b4ca 100755
--- a/setup.py
+++ b/setup.py
@@ -32,7 +32,7 @@ install_requires = [
setup(
name='raven',
- version='1.6.1',
+ version='1.7.0',
author='David Cramer',
author_email='dcramer@gmail.com',
url='http://github.com/dcramer/raven',