summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatt Robenolt <matt@ydekproductions.com>2013-11-13 07:58:11 -0800
committerMatt Robenolt <matt@ydekproductions.com>2013-11-13 07:58:11 -0800
commit99d3e20ea881207b05d43d489770c6ef05dc09a5 (patch)
treeae750bca8cea1ad8af806935f3b33eefc74bb50c
parent623a31295c4fcb0860437ecc7bbdce4d2026072c (diff)
downloadraven-99d3e20ea881207b05d43d489770c6ef05dc09a5.tar.gz
Automate publishing
-rw-r--r--Makefile5
1 files changed, 5 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index 20f7e32..aa9b35c 100644
--- a/Makefile
+++ b/Makefile
@@ -21,3 +21,8 @@ coverage:
setup-git:
git config branch.autosetuprebase always
cd .git/hooks && ln -sf ../../hooks/* ./
+
+publish:
+ python setup.py sdist bdist_wheel upload
+
+.PHONY: bootstrap test lint coverage setup-git publish