summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAshley Camba Garrido <ashwoods@gmail.com>2017-10-26 10:12:32 +0200
committerAshley Camba Garrido <ashwoods@gmail.com>2017-10-26 10:12:32 +0200
commitbc5b786c4e313bac161c1952a61dd7c3d367b3d6 (patch)
treef5dda9d9feb8ad1550eac78cdece1c8471a9c082
parentd98a7e03576df40389b1c6f9e80cbd8024c43232 (diff)
downloadraven-bc5b786c4e313bac161c1952a61dd7c3d367b3d6.tar.gz
Pin flake8 version
-rwxr-xr-xsetup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 2343933..ff34b21 100755
--- a/setup.py
+++ b/setup.py
@@ -60,7 +60,7 @@ tests_require = [
'bottle',
'celery>=2.5',
'exam>=0.5.2',
- 'flake8==3.4.1',
+ 'flake8==3.5.0',
'logbook',
'mock',
'nose',
@@ -73,7 +73,7 @@ tests_require = [
'pytest-sugar==0.8',
'pytest-assume',
'pytest-cov',
- 'pytest-flake8',
+ 'pytest-flake8==0.9',
'requests',
'tornado>=4.1',
'webob',